Results 1 to 3 of 3

Thread: Next Generation Content Crash To Desktop

  1. #1
    Join Date
    Apr 2016
    Location
    Greece
    Posts
    2

    Next Generation Content-''Mission Prep'' Screen Crash To Desktop

    Ok, I know this is a ''classic'' problem, refering to an ''old'' game..But I really hope that someone, somewhere, might finally have found a solution to this ...
    I have an AMD A10-5800K pc, my operating system is Windows 8.1 and my graphics card is an AMD Radeon HD 7660D... I have the disk version of Tomb Raider Legend, upgraded with the 1.2. patch. I would really love to play it with Next Generation content, as I don't like some things in the ''Old-Gen'' graphics (e.g. Lara having blue marks under her mouth and in her hands with some outfits, some areas-like the waterfall in the first cinematic-trembling, Zip showing Lara a black PC screen -instead of Rutland's bio- in the cinematic before Peru, absent dirt and/or water effects in the majority of outfits etc) On the other hand, I know that Next-Gen has other graphical problems (like in Japan, Kazakhstan etc), but, in general, I think its graphics are stunning.
    Now my problem is this...At first, my game would crash to dekstop, when the Kazakhstan level would begin in Next Gen (a bug that many other players have encountered)...but the problem was solved, when I downloaded a fix by a Steam user. But what really ''bugs'' me though is an error (that was there before and after the fix), that occurs during the ''Mission Prep'' screen, i.e. when this screen comes up with Next Generation Content enabled, my game crashes to Desktop.
    My PC specs are the ''optimal'' (according to Systemrequirementslab), and all my drivers are updated to latest version. Also, I have tried many different things (e.g. turning off DEP for the game, choosing ''Windows XP'' at the compatibility tab'' etc)...but to no avail..
    I know that a reasonable solution is to turn off Next Gen Content before each mission...but, for me, going back and forth between Next Gen and ''Old Gen'' is rather irritating... So, if someone could provide an explanation for why this is happening and/or a solution that truly works, I would be really grateful...
    Thank you very much in advance!!!
    Last edited by JohnCroft25; 16th Apr 2016 at 12:04.

  2. #2
    Join Date
    May 2000
    Location
    Brazil
    Posts
    5,298
    A fan actually has fixed this issue. Look here for a replacement executable here.

    I've been using it myself and it works perfectly, hope it also works to you.

  3. #3
    Join Date
    Apr 2016
    Location
    Greece
    Posts
    2
    Quote Originally Posted by Treeble View Post
    A fan actually has fixed this issue. Look here for a replacement executable here.
    _
    I've been using it myself and it works perfectly, hope it also works to you.
    First of all, thank you very much for the reply Unfortunately, I also use this fix and it doesn't stop the game from crashing if I go to the main menu after completing a level and return to "Mission Prep" screen _

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •