PDA

View Full Version : Episode 3 - no sound, glitch or feature?



glitchygirlie
19th May 2015, 18:35
(spoilers)
Right when Max enters the bus while in the alternative reality to get to Chloe, there was no sound whatsoever until Chloe's father spoke, and even then, only with dialogue.

Bigbizkit
20th May 2015, 02:21
(spoilers)
Right when Max enters the bus while in the alternative reality to get to Chloe, there was no sound whatsoever until Chloe's father spoke, and even then, only with dialogue.

This happened to me too, at first i thougt it was a feature, but on the ending i understood it was clearly a bug , plus i watched on internet the episode has music, obviously.

Any solutions to this ?

Im trying to delete the episode and redownload yet im still downloading,don't know if it works.
It would be a mess if we can't have it right :(

Edit: I forgot to say im playing it on Xbox 360

Nox_Dogma
20th May 2015, 11:54
thats not a "glitch"
thats a bug!!

juggalogamer909
20th May 2015, 15:48
Im on 360 I had the same problem I also had a problem when max and Chloe are in bed the music wouldn't play there either

YakFace
20th May 2015, 17:35
I have exactly the same bug, no music at all. And redownloading the episode or deleting the cache doesn't solve it. The episode it's great but this have to be solved please.

Edit: I'm on 360 too.

Maurbeus
21st May 2015, 04:38
360 user here: I had the same issue. Tried deleting/redownloading, clearing cache, and using different saves. Issue didn't go away.

Great episode, though; =D. Can't wait to replay it with all music on.

glitchygirlie
21st May 2015, 14:18
I'm on XBox 360 too. I haven't checked, but the music might have been turned off. In Chloe's bedroom when she turns on the stereo I didn't hear anything. And I can't remember if the sound was confined to only music during the end sequence.

juggalogamer909
21st May 2015, 22:32
From when she's riding the bus it is confined to music only until right after she knocks on the door

ScottBlows
22nd May 2015, 16:28
Hi everyone,

We are looking into this issue currently and hope to have a fix soon. Thank you for your patience

tima_mysoev
23rd May 2015, 08:54
X360 same here. The sad thing that I realised it on ending. I thought when played - what a poor episode with no music.
By the way without music game plays not so cool - it doesn't touch :confused:

Alvare
23rd May 2015, 10:37
Ps4 here.
There was both music and the dialogue in the ending on my playthrough.
But no door knocking sounds when Max stood in front of the door. Also no door opening sound when William opened the door.

CrimsonAbyss
23rd May 2015, 15:31
I also have had this "bug". Throughout all of episode 3, I wasn't getting any music at all. It was one of the most frustrating things to deal with. Everything worked fine, but there was absolutely no music; not for "This action will have consequences", or that dramatic music when you have to pick a choice. None.

I tried reinstalling my season pass, the game, and even restarting episode 3 on a whole new save. Nothing has worked, and my music is turned on full blast in my settings. I hope they fix this as soon as they can, because I want to play the episode with the wonderful soundtrack in the background.

[I'm also on a 360.]

Circus18
25th May 2015, 19:23
Same problem on Xbox 360. The episode is perfect, but there is a total silence in the end, so it can spoil the playing experience.

larzarus
25th May 2015, 20:26
I'm also having the same problem on Xbox 360, no music during the ending. I'm also not hearing any music during the scene in Chloe's room, even though she clearly turns on the stereo.

But still, a great episode.

TheUncanny11185
26th May 2015, 17:49
Same problem here: no music during the episode. Also a 360 player.

I loved it but will love it more when I can play it properly as a complete experience. Hope this can be resolved soon.

ScottBlows
27th May 2015, 12:49
Hello everyone,

We are still working on a fix for this issue. We will hopefully have some news soon

Maurbeus
28th May 2015, 04:58
Hello everyone,

We are still working on a fix for this issue. We will hopefully have some news soon
Any news at all? Do you at least know what the issue is; can you replicate it? Would us telling you our specific specs help?

ScottBlows
28th May 2015, 08:50
The QA team are still looking into it. Would it be possible for you all to post what type of Xbox 360 you have?
- Classic (white)
- Elite (black)
- Slim

TheUncanny11185
28th May 2015, 11:31
The QA team are still looking into it. Would it be possible for you all to post what type of Xbox 360 you have?
- Classic (white)
- Elite (black)
- Slim

Happy to. I'm playing on a Slim (250gb), Scott.

YakFace
28th May 2015, 14:23
The QA team are still looking into it. Would it be possible for you all to post what type of Xbox 360 you have?
- Classic (white)
- Elite (black)
- Slim

Elite. And thanks :worship:

mIVIni
28th May 2015, 17:09
The QA team are still looking into it. Would it be possible for you all to post what type of Xbox 360 you have?
- Classic (white)
- Elite (black)
- Slim
Anything to help!
Classic (white). To be more precise: Pro 60GB, Falcon.

Circus18
28th May 2015, 17:36
The QA team are still looking into it. Would it be possible for you all to post what type of Xbox 360 you have?
- Classic (white)
- Elite (black)
- Slim
Xbox 360 Slim 250 Gb

Maurbeus
28th May 2015, 18:48
The QA team are still looking into it. Would it be possible for you all to post what type of Xbox 360 you have?
- Classic (white)
- Elite (black)
- Slim
360 Slim (originally 250GB), looks like 120W: Corona chipset.

I'm currently running with a third-party 500GB hard drive and a third-party component cable. Connected to the internet wirelessly.

Hmmm, that's odd. I was guessing we would all have the same chipset...

larzarus
28th May 2015, 19:21
The QA team are still looking into it. Would it be possible for you all to post what type of Xbox 360 you have?
- Classic (white)
- Elite (black)
- Slim

I'm playing on a Xbox 360 Slim (250 gb).

I've also noticed that the music in the intro (after the "In the previous episodes" part) isn't playing for me either.

CrimsonAbyss
28th May 2015, 19:54
The QA team are still looking into it. Would it be possible for you all to post what type of Xbox 360 you have?
- Classic (white)
- Elite (black)
- Slim

Elite (320GB).
The intro music ("In the previous episodes of Life is Strange...") works, as well as the music that plays with the photo montage thing after you save William. However, any other music does not play for me whatsoever.

littlebit13
28th May 2015, 21:30
The QA team are still looking into it. Would it be possible for you all to post what type of Xbox 360 you have?
- Classic (white)
- Elite (black)
- Slim

I've got a Slim, 250GB. Thank you!

Maurbeus
28th May 2015, 22:06
Decided to do a bit of testing myself. Tried booting the game from a usb flash drive, issue was still there even after clearing cache, using a new save, etc...

I dusted off my old 360 120GB elite with a Jasper or older chipset; issue remained even after redownloading through an Ethernet cable, using a new save, clearing cache, booting with usb, etc...

I don't know; are all 360 users encountering this and just not realizing it? I know I didn't realize there was an issue until the last scene and after watching other play-throughs.

Maurbeus
29th May 2015, 00:36
I've also noticed that the music in the intro (after the "In the previous episodes" part) isn't playing for me either.
Yes, I believe the issue is only with the background music; for whatever reason it's not playing. Ambient music and sounds, as well as the dialog must be treated differently(which makes sense, dialog doesn't get looped in the same way and ambient audio is a different beast altogether). The music in cut-scenes are obviously treated differently as well. Which is why they all work and why it made it hard for us to pinpoint the issue.

My guess is the background music isn't being triggered or for some reason the files aren't being read properly (bad pathway from a bad upload, corrupted files, I don't know).

tima_mysoev_
29th May 2015, 15:04
Classic (white) with external flash drive.

ScottBlows
2nd Jun 2015, 13:53
Hi everyone,

Can you try the following and let me know if it works?

remove episode 2 from your storage. i.e. go to system storage and delete it (you can redownload again later)

juggalogamer909
2nd Jun 2015, 19:05
Hi everyone,

Can you try the following and let me know if it works?

remove episode 2 from your storage. i.e. go to system storage and delete it (you can redownload again later)

So ur saying try to play ep3 while ep2 isn't on the system ill give it a try

RoRootje
2nd Jun 2015, 19:12
Had this same issue indeed.. Bummed out because the soundtrack brings soo much more to the experience!
I'll try removing Episode 2..

juggalogamer909
2nd Jun 2015, 19:18
Hi everyone,

Can you try the following and let me know if it works?

remove episode 2 from your storage. i.e. go to system storage and delete it (you can redownload again later)

THIS WORKED for me the music is in now still haven't redownload EP2 till I play threw this episode but thank you for Woking this out I'm on 360 slim 250gb

TheUncanny11185
2nd Jun 2015, 19:24
Hi everyone,

Can you try the following and let me know if it works?

remove episode 2 from your storage. i.e. go to system storage and delete it (you can redownload again later)

Scott, deleting episode 2 did work. The absent music was there in episode 3.

But after downloading episode 2 again the problem returned.

larzarus
2nd Jun 2015, 20:12
Scott, deleting episode 2 did work. The absent music was there in episode 3.

But after downloading episode 2 again the problem returned.

Same thing happened with me, the music in Episode 3 works when you remove Episode 2. But when you redownload Ep 2 again, the music in Ep 3 is gone again.

Does this mean I need to remember to remove Episode 2 everytime I want to replay the game in the future?

YakFace
2nd Jun 2015, 23:57
Incredible, the music works after deleting episode 2, but now I can't see the choices from episode 2. I have to redownload the episode to see the choices I made, but then I lost the music from episode 3 again :nut:

Maurbeus
3rd Jun 2015, 05:48
Yay! It worked.

-snip-Thank you very much. I hope that this is just a temporary fix (or troubleshooting tactic), but either way, I really appreciate you coming onto the forums and sharing with us. It's a beautiful game and, at least through proxy, that makes Dontnod a wonderful developer; the connections Dontnod has with us fans supports this thought. Thanks!

RoRootje
3rd Jun 2015, 19:47
Confirmed fix!! On my Slim 250GB removing episode 2 brings the music to episode 3!
Now it's time to replay it!

Emma717
3rd Jun 2015, 19:54
I've also been having this problem. There isn't any music throughout the whole episode. I hove an Elite Xbox 360.
I did delete the second episode and now the music works again. But I'm hoping there is a fix so that we can have the stats of episode two as well.
Thank you so much for all of your hard work!

ScottBlows
4th Jun 2015, 09:23
Thanks for the replies - all info has been passed on to QA

Circus18
4th Jun 2015, 15:21
Thanks for the replies - all info has been passed on to QA

Are there any solutions without removing episode 2? Thank you.

TheUncanny11185
4th Jun 2015, 18:52
Thanks for the replies - all info has been passed on to QA

Thank you, Scott.

ScottBlows
5th Jun 2015, 15:26
Are there any solutions without removing episode 2? Thank you.

Not currently - we know this isn't the best solution but it's a temp fix for now

sixfaced
6th Jun 2015, 17:08
Another confirmation that this worked!

Granted, it's not a permanent solution, but it's good to finally be able to play the episode as it was meant to be played. In truth, the game loses so much without it's soundtrack. It's an integral part of the experience.

Thanks for the stop-gap fix. Looking forward to something more stable.

Circus18
17th Jun 2015, 16:10
I hope there will be no problems with Episode 4 :)

ScottBlows
23rd Jun 2015, 09:42
Hi everyone,

Quick update on this. A patch went out to fix this issue. You will be able to play Ep3 with music (and not have to remove ep2)

larzarus
28th Jun 2015, 12:18
Hi everyone,

Quick update on this. A patch went out to fix this issue. You will be able to play Ep3 with music (and not have to remove ep2)

Thank you very much! Can't wait for episode 4 now!

YakFace
7th Jul 2015, 13:35
Hi everyone,

Quick update on this. A patch went out to fix this issue. You will be able to play Ep3 with music (and not have to remove ep2)
Its working! Thanks a lot :worship:

Circus18
23rd Jul 2015, 19:34
Thank you so much for the patch! Works cool!:)

TheUncanny11185
28th Jul 2015, 14:17
Hi everyone,

Quick update on this. A patch went out to fix this issue. You will be able to play Ep3 with music (and not have to remove ep2)

That is very much appreciated, Scott. Thanks for your help and the work the team put in. :thumb:

Stripez123456
5th Oct 2015, 19:58
Hi everyone,

Quick update on this. A patch went out to fix this issue. You will be able to play Ep3 with music (and not have to remove ep2)

Hi. I would like to report a bug that almost all voices have become muted and just about impossible to hear on episode 3.
Platform: PS4
Patch level 1.05
Sound: 5.1 Surround amplifier connected via HDMI

Problem description:
The game has been working fine (played a few days ago) until I started it today and Continued episode 3.
With the scene starting with Chloe & Max in the car passing over a "Missing Rachel" poster and going to the 2 whales diner and the RV, the sound started going bad after a few minutes. The soundtrack seems to be playing fine.
The sound issue is that voices are severely muted and when replaying the save sometimes you can hear the RV dog bark and sometimes not. After trying to reload the save, restarting the game, restarting the PS4 and verifying the sound in other games I tried to restart the episode in another save slot. Same problem exists.
I tried to restart an earlier chapter in the episode 3 from the new save slot and now that part has the same sound problems, which it did not have before.

So now I can't play Life is Strange at all until a fix is released. Is there any debug information I can provide you?

Stripez123456
6th Oct 2015, 06:47
I played around a bit more with the issue and in both saves it's only the conversation track that is either muted about 95% or 100%.
All other sounds (ambience, Max thinking, soundtrack, etc) seems to work fine. When I tried the save point in episode 3 where Max is walking down the stairs to have breakfast with Joyce, it has the same behaviour when talking to Joyce. But when returning to her without completing the errands her responses are audible again.

Stripez123456
15th Oct 2015, 09:20
I made a support call and got the response that I could try and delete the game and all episodes (but not the save files) and then reinstall in the order the episodes has been released. I did this and installed the game + ep1 and ep2 and returned to my save file and now it works perfectly again. Credit to the support and hopefully the devs can find the bug.

Paul1708
20th Oct 2015, 22:21
Hi. I would like to report a bug that almost all voices have become muted and just about impossible to hear on episode 3.
Platform: PS4
Patch level 1.05
Sound: 5.1 Surround amplifier connected via HDMI

Problem description:
The game has been working fine (played a few days ago) until I started it today and Continued episode 3.
With the scene starting with Chloe & Max in the car passing over a "Missing Rachel" poster and going to the 2 whales diner and the RV, the sound started going bad after a few minutes. The soundtrack seems to be playing fine.
The sound issue is that voices are severely muted and when replaying the save sometimes you can hear the RV dog bark and sometimes not. After trying to reload the save, restarting the game, restarting the PS4 and verifying the sound in other games I tried to restart the episode in another save slot. Same problem exists.
I tried to restart an earlier chapter in the episode 3 from the new save slot and now that part has the same sound problems, which it did not have before.

So now I can't play Life is Strange at all until a fix is released. Is there any debug information I can provide you?


I have the exact same problem but with ep5 was so looking forward to playing. Any news when this is going to be fixed

ScottBlows
22nd Oct 2015, 09:04
I have the exact same problem but with ep5 was so looking forward to playing. Any news when this is going to be fixed

Hi Paul,

I have reported this issue to QA but for now, please try the steps above

Thank you